feel free to keep it strictly simple...
lib_fomantic replaces lib_semantic

We decided to move to lib_fomantic for backend and frontend devoloping because there is much more activity (bugfixing and development) as in former lib_semantic.

 

From 4.3.0 lib_fomantic - a fork of lib_semantic -  is used for the delivered LEPSem Theme and Semantic Template.

So you can decide if you want to uninstall lib_semantic or not.

 

Another reason was that changing code was that easy.

You only have to change your include lines in the templates for example from

 

https://domain.tld/modules/lib_semantic/dist/semantic.min.css
https://domain.tld/modules/lib_semantic/dist/semantic.min.js

 

to

 

https://domain.tld/modules/lib_fomantic/dist/semantic.min.css
https://domain.tld/modules/lib_fomantic/dist/semantic.min.js

 

and you're done.

 

For any kind of questions please use the forum.